Fork me on GitHub
Current releases are 2.1.1 (2 Aug 2014) and 2.0.18.13 (5 Aug 2014)
Ready for 2.1? Find out if your favorite plugins are compatible.
The 2.0 branch will no longer receive updates after Dec 2014.

Vanillacons

2»

Comments

  • I still cant get this extension to work right with smilies..... The problem is with the drop down menu. What ever category I set for the default category gets shown and all of the :code: work 100%. But no matter what when you open up the smilies you cant change from the default category....

    I have about 450 smilies broken down into 29 categories with about with a max of 24 per category. I have also set the two files to read & write.... This is totally kicking my butt!!!

    I thought it might be a problem with my other extensions causing a problem so I disables all the extension on the "test board" www.mrpat.net/forum feel free to sign on as a guest user:guest pass:guest and take a look....


    Thanks
  • And are there any pict types that down work right like .png or something?

    We are using a mixture of JPEG, PNG and GIF
  • OK I figured it out and you should add this to the read me.....

    Do not use a ' in the name of a smiley It was messing up the PHP/JS
  • That should go without saying mate!

    Never, ever use punctuation (except for dots and underscores) in any filename!
  • SheilaSheila ✭✭
    Hi! Love this add on, especially the option to not show smiles at all when posting and that user can choose, which set to show.

    But there seems to be compability issue when using Quotations. When quoting msg, smileys end up showing quite garbled
    <blockquote> Text <img title=":smile:" alt=":smile:" src="/extensions/Vanillacons/smilies/default/smile.gif"></img></p></div></blockquote>

    The problem and issue is quite obvious, did spend some time with the code trying to fix this but with no success. So what to change/remove in order the quote show only the key for selected smileys?

    And overall, alts and titles really not shoud even print the key?
2»
Sign In or Register to comment.