Fork me on GitHub
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

JQmedia

123457»

Comments

  • I was messing around and fried my forum. I had the below messages for all extensions but now only the JQMEIDA error shows:

    Warning: main(/home/content/C/o/y/Coyote07/html/vanillaforum/extensions/JQMedia/default.php): failed to open stream: No such file or directory in /home/content/C/o/y/Coyote07/html/vanillaforum/conf/extensions.php on line 5

    Warning: main(/home/content/C/o/y/Coyote07/html/vanillaforum/extensions/JQMedia/default.php): failed to open stream: No such file or directory in /home/content/C/o/y/Coyote07/html/vanillaforum/conf/extensions.php on line 5

    Warning: main(): Failed opening '/home/content/C/o/y/Coyote07/html/vanillaforum/extensions/JQMedia/default.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/content/C/o/y/Coyote07/html/vanillaforum/conf/extensions.php on line 5

    Is there a straight forward fix? I have installed and reinstalled and uninstalled and unreinstalled everything 3 times.

    I do not even use JQMEDIA and everything else works so all I need to do is get that darn error message to go away.

    http://ballofspray.com/vanillaforum/
  • as i said last time, remove line 5 of conf/extensions.php
  • @MichaelPierce: Thanks for that! Vimeo working great :D!

    edit: It would be cool to have blip.tv and viddler support added too.
  • Does anyone know if it's possible to enable HD in embedded Vimeos?

    I've had a try but don't really know what I'm doing. So far I've been unsuccessful.
  • YouTube widescreen update?
  • Hi,

    Can't seem to get this to embed videos such as YouTube or Google video. I suspect, since it's a client-side .js that does the work, there's an incompatibility between JQ and one of my other libraries.

    Here's my extensions & load order - anyone spot an obvious no-no?

    include($Configuration['EXTENSIONS_PATH']."Mootools/default.php");
    include($Configuration['EXTENSIONS_PATH']."Acronyms/default.php");
    include($Configuration['EXTENSIONS_PATH']."Poll/default.php");
    include($Configuration['EXTENSIONS_PATH']."ReportPost/default.php");
    include($Configuration['EXTENSIONS_PATH']."STOPCAPSABUSE/default.php");
    include($Configuration['EXTENSIONS_PATH']."TagThis/default.php");
    include($Configuration['EXTENSIONS_PATH']."Transmogrifier/default.php");
    include($Configuration['EXTENSIONS_PATH']."MembersList/default.php");
    include($Configuration['EXTENSIONS_PATH']."AddMember/default.php");
    include($Configuration['EXTENSIONS_PATH']."DiscussionOverview/default.php");
    include($Configuration['EXTENSIONS_PATH']."Notifi/default.php");
    include($Configuration['EXTENSIONS_PATH']."RelNoFollow/default.php");
    include($Configuration['EXTENSIONS_PATH']."Socialimpact/default.php");
    include($Configuration['EXTENSIONS_PATH']."ThankfulPeople/default.php");
    include($Configuration['EXTENSIONS_PATH']."UserAward/default.php");
    include($Configuration['EXTENSIONS_PATH']."WhosOnline/default.php");
    include($Configuration['EXTENSIONS_PATH']."NextUnreadDiscussion/default.php");
    include($Configuration['EXTENSIONS_PATH']."Nugget/default.php");
    include($Configuration['EXTENSIONS_PATH']."JQuery/default.php");
    include($Configuration['EXTENSIONS_PATH']."JQmedia/default.php");
    include($Configuration['EXTENSIONS_PATH']."ExtendedTextFormatter/default.php");
    include($Configuration['EXTENSIONS_PATH']."comments_permalinks/default.php");
    include($Configuration['EXTENSIONS_PATH']."AjaxQuote/default.php");
    include($Configuration['EXTENSIONS_PATH']."ForcedBBCode/default.php");
    include($Configuration['EXTENSIONS_PATH']."WindowLinks/default.php");
    include($Configuration['EXTENSIONS_PATH']."Mootools/appendix.php");
  • Is there a way to get JQmedia to work with the latest jQuery (jquery-1.4.2)?
123457»
Sign In or Register to comment.