Fork me on GitHub
Current releases are 2.1.1 (2 Aug 2014) and 2.0.18.13 (5 Aug 2014)
Ready for 2.1? Find out if your favorite plugins are compatible.
The 2.0 branch will no longer receive updates after Dec 2014.

Doesn't work with 2.0.11?

edited October 2010 in Vanilla 2.0 Help
This discussion is related to the Emoticons addon.
I'm trying out this plugin on Vanilla 2.0.11, and it doesn't appear to be working at all. I'm still fiddling with it, hopefully I can get it to work.

Can anyone confirm whether or not this works with 2.0.11?

Thanks.

EDIT: I renamed the folder from "Emoticons" (which is how it's named in the extracted folder from the ZIP) to "EmoticonsPlugin", and now the plugin is actually executing, but the smiley's aren't being replaced. Still fiddling. :-)

Comments

Sign In or Register to comment.