Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


Signatures 1.2 is available?

judgejjudgej
edited October 2010 in Questions
This discussion is related to the Signatures addon.
My plugins screen tells me Signatures 1.2 is available, immediately after I installed 1.1.5

I have not idea where it is getting that information from, because I can only find 1.1.5

Comments

  • Its because the vanilla 1 plugin (different author) has a version no 1.2 (from 2007)
    suggest you hack the plugin header so the warning goes away until someone (probably tim) comes to a sensible solution and sorts out the versioning correctly so it copes with both V1 and V2- I hacked mine from 1.1.5 to 1.2.5
  • Not a problem then - I can just ignore the message now I know what the problem is.

    A simple solution that comes to mind, is to put the Vanilla major version number in the path of the URL and limit it that way.
  • Has this been tested with 2.0.17?
  • I'm using it in 2.0.17 and it works fine, except the signature still doesn't display for the first post in a discussion (though it didn't in 2.0.11 either).
Sign In or Register to comment.