Fork me on GitHub

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Current release is 2.1.5 (31 Oct 2014).

Users who have not yet upgraded to 2.1 should get security release 2.0.18.14 (1 Nov 2014). We will stop providing these security releases to 2.0 at the end of this year.

Trouble with profile pictures on vanilla2

renerene New
edited January 2011 in Vanilla 2.0 Help
I have trouble with profile pictures on vanilla2.

When I add a picture and define a thumbnail and do nothing more, then it's ok. But problems occur when I do the following:

When I want to change the thumbnail for a second time, this happens:
Thumbnail

When I change my picture (instead of removing it) and then try to define my thumbnail I get the same type of screen as the above. So I need to remove my picture and then upload a new picture (with the "Change Picture" option) to be able to set a new thumbnail. Not a fun way of doing it, but it works.

For some users the "Remove Picture" command disappears from their profile menu for no apparent reason. This results in the fact that (along with the other described problem) they can never make a new thumbnail. They get stuck with a profile with a picture, but without a thumbnail and no way to create one.

Is this a known issue? And is there a way to correct this problem?
Sign In or Register to comment.