Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


How to edit welcome email / Embed Vanilla redirecting to incorrect URL?

edited February 2011 in Questions
Hi. I am using the embed plugin and everything's working fine, except that when users are sent their welcome email, the URL they are sent is the main URL and not the remote one. This wouldn't be so bad, but when you follow the link, it redirects to the remote site, but has #/index.php?p=/ appended to the URL so that you get a 404 error. How can the welcome email be changed, or at least the redirecting be fixed so that this doesn't happen? Thanks in advance.

Comments

  • edited February 2011
    I don't get the 404 error but have the same issue with the welcome link directing to the wrong page. The relevant code appears to be in applications/dashboard/locale/~/definitions.php on line 113: "You can access the site at {/,url,domain}."

    I imagine there's a 'good' way of editing this but haven't got as far as working it out.

    Incidentally, in Camino (OS X) the menu bar and all but the last post vanishes when logged in. It's fine with Firefox and Safari, though (or when logged out).
  • Kind of the same thing I posted about.... directing users away from embeded page. Bummer
  • You can force the redirect to the embed forum. But that still doesn't solve the email link problem because people will see the old url.
  • I have the same issue, no one is able to answer this issue at all? Come on, it's obviously a known and common issue for everyone using embed.
Sign In or Register to comment.