Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla is proud to present version 2.2.
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.

Sorry i cant get german language running

edited February 2011 in Vanilla 2.0 Help
This discussion is related to the German Locale addon.
Can someone give me an detailed install guide? i cant get the german language running. i use vanilla version

- put the folder 'german' inside your /locale directory

- make it server-readable if necessary (i.e. chmod -R 755 german)

- add the following line to your /conf/config.php
$Configuration['Garden']['Locale'] = 'de-DE';
but is rewritten by the config automatically to:
$Configuration['EnabledLocales']['german'] = 'de-DE';

- go to your locale-settings page and activate 'German Locale'

is it normal that i cant select a "Default Locale" in Addons -> Locales?


  • The Readme worked well for me without any problems. What is the exact point you have a problem with? Don't you see the german locales in your locale-settings page in the admin area?
Sign In or Register to comment.