Fork me on GitHub
Current releases are 2.1.1 (2 Aug 2014) and 2.0.18.13 (5 Aug 2014)
Ready for 2.1? Find out if your favorite plugins are compatible.
The 2.0 branch will no longer receive updates after Dec 2014.

Google Analytics, why does it require a plugin?

edited February 2011 in Vanilla 2.0 Help
I was wondering why Google Analytics requires to be implemented by a plugin. Why can't I just cut/paste code into my template?

I noticed when I did that, I get a bonk page! Putting the block just before the header is what I do with almost every other site/template system I use.

Comments

Sign In or Register to comment.