Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


URL embed

edited March 2011 in Questions
This discussion is related to the Liked addon.
Unfortunately, when the button is "Liked" and you go to the #fb users page where it's posted, it points to my root install rather than the embedded in web version.

Being able to modify this in a settings scenario would be a nice feature.. Thanks

Comments

  • I agree. The like link should go the the exact page that was liked. And the image should be an image from the post, not the site logo.
  • When i get the time i will try to work on it, majorly swamped with uni work. Feel free to make any changes and send them to me though.
  • Not the end of the world - have a more important question and sorry for posting here but my searches for an answer to this have been a problem.

    What/where do I edit to make my (and users) profile/s accessible in the mobile theme. For some reason it breaks - i.e. there is no interface to change pics/prefs on profiles on the front end. Works fine in my installs for other themes, just not the mobile.

    thanks if you can point me in the rt direction.
    stu
  • Hi Gary,

    are there any news on this cause I need it urgently to have it run. So far I understood that it has to be done with href="%s" that needs to be changed, but in what direction?

    Any pointings?

    Cheers

    Thomas
  • Bump - any takers?

    Ok the problem once again:

    Vanilla is creating (in my case) the following URL's for any discussion:

    http://www.myhost.de/vanilla/index.php?p=/discussion/18/.......

    The "Liked" Plugin is creating automagically the following one:

    http://www.myhost.de/vanilla/discussion/18/.......

    what will mean, that all facebook backlinks are 404 cause of the missing "index.php?p=".

    Will mean, that I either made some basics wrong or I need to tell the plugin to change the href to something else??? Thanks for any pointings again.

    Cheers

    Thomas
    61hours
  • If you do a "Forced Url" it should auto redirect to the embed page, right? It works that way for me with the ShareThis plugin.
  • @jive Hey can you explain more I have same problem as hopsing68.

  • can some one tell me how it is coming "This discussion is related to the Liked addon." is this automatic or mod and admin have to do? if its manual how to do? any plugin?

Sign In or Register to comment.