Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

Permission and pdo_mysql module errors

mega6382mega6382 Ultimate Programmer ✭✭
edited July 2011 in Vanilla 2.0 Help




Vanilla Version 2 Installer




  • You must have the MySQL driver for PDO enabled in order for Vanilla to connect to your database.

  • Some of your folders do not have the correct permissions.

    Using your ftp client, or via command line, make sure that the following permissions are set for your vanilla installation:

    chmod -R 777 /www/clanteam.com/n/e/w/newsploder/htdocs/vanilla/conf
    chmod -R 777 /www/clanteam.com/n/e/w/newsploder/htdocs/vanilla/uploads
    chmod -R 777 /www/clanteam.com/n/e/w/newsploder/htdocs/vanilla/cache








this is the error
please tell me the sollution if you know
Tagged:
basil8014haseeb_basilGreatGamma

Best Answer

Answers

Sign In or Register to comment.