Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

[Solved] The plugin just don't want to enable

staionstaion New
edited August 2011 in Vanilla 2.0 Help
This discussion is related to the Q&A addon.
I press the "enable" button, loads like its about to enable, but does nothing. The "enable" button remains pressed. Please help!

Best Answers

  • lucluc ✭✭
    Answer ✓
    Are you using vanilla 2.0.18alpha + ?
  • natebeatynatebeaty New
    edited September 2011 Answer ✓
    I just upgraded from b2 to b4, and Q&A is the first plugin I tried to install. When I click on Enable, it shows the loading [].. gif, then reloads the page, but nothing has changed. It just silently fails. I then noticed it's doing this for all the plugins -- I can't disable or enable any of them. Any ideas?

    (edit: never mind! hadn't updated the permissions on the conf folder after upgrading. noob fail.)
  • ToddTodd Chief Product Officer Vanilla Staff
    Answer ✓
    There is no version of the Q&A plugin for and there won't be one. This little exercise has taught me never to release a plugin early again.


Sign In or Register to comment.