Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

Error in Internet Explorer 9

edited August 2011 in Vanilla 2.0 Help
This discussion is related to the Voting addon.
After installing the voting plugin, it worked well until I noticed that it was not properly aligned in Internet explorer 9.
I have tried to fix it without success.
Also I noticed that the plugin was being used on this site but without the voting option. I think it would make a lot of sense if users were allowed to select the settings they want for the plugin, or at least the plugin could be forked into one that displays posts and comments. @mark @todd @tim
Tagged:
Sign In or Register to comment.