Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
Current version is 2.1.11, released 12 June.

WYSIWYG button

edited August 2011 in Vanilla 2.0 Help
This discussion is related to the TinyMCE addon.
The WYSIWYG button appears with Firefox 6, but not with IE8 or Google Chrome. And it also does not appear when I edit an old message.
Tagged:

Best Answer

  • SS ✭✭
    edited August 2011 Answer ✓
    Works in all modern browsers: O10+, F3+, IE8+, GC11+.
    Keep in mind that to enable WYSIWYG mode need permission 'Plugins.TinyMCE.Wysiwyg.Allow'

Answers

  • SS ✭✭
    edited August 2011 Answer ✓
    Works in all modern browsers: O10+, F3+, IE8+, GC11+.
    Keep in mind that to enable WYSIWYG mode need permission 'Plugins.TinyMCE.Wysiwyg.Allow'
  • edited August 2011
    Thanks for your answer. I didn't notice the permission.

    The reason that it didn't work was that I tested as admin with FF but as a normal user with the other browsers.

    Maybe you could write a note about the permission in the README file?

    Or change the default state of the permission to "enabled"?
  • How Do I enable these permissions?

Sign In or Register to comment.