Fork me on GitHub
Current release is 2.1.6 (21 Nov 2014).

Users who have not yet upgraded to 2.1 should get security release 2.0.18.14 (1 Nov 2014). We will stop providing these security releases to 2.0 at the end of this year.

[GitHub Bug #1169] What now vanilla? Dashboard fatal Error

camocamo New
edited October 2011 in Vanilla 2.0 Help
Im so tired of this crap! after enabling open id


Fatal error: require() [function.require]: Failed opening required '/s101-2/home6/camosreptiles/forum/conf/config-defaults.php' (include_path='.:/usr/share/pear') in /s101-2/home6/camosreptiles/forum/library/core/class.configuration.php on line 364

Best Answer

  • sahotataransahotataran Developer, Bay Area - CA ✭✭✭
    Answer ✓
    if you are using it on Localhost @Camo - do you have Curl installed? you might have to enable Curl on localhost. i remember when i had first installation on localhost it threw me an error though it dont remember what it was. and the error was with OpenId plugin and Google Sign in Plugin.
    May b installing Curl will solve your problem but m not sure

    Theme Charcha for great desktop and mobile experience! - drop me a message :)

Answers

Sign In or Register to comment.