Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


Why is the CLeditor missing icons?

LeftBrainLeftBrain
edited November 2011 in Questions
When I upgraded to Vanilla 2.0.18 the CLeditor seems to have broken. While the plugin still works, none of the icons are showing up in the discussion box. (see image)

image

My forum is here so you can see the problem.

Cosmetic science forum

Any ideas on what's happening and how to fix it? It was working fine with Vanilla 2.0.17

Best Answer

  • sahotataransahotataran Developer, Bay Area - CA ✭✭✭
    Answer ✓
    yes may be cookies issue. it does happen sometimes.
    But the good thing is its working :) thats all we wanted :)

    Theme Charcha for great desktop and mobile experience! - drop me a message :)

Answers

  • sahotataransahotataran Developer, Bay Area - CA ✭✭✭
    did you update your CLEditor? did you install the latest version? Is it in all browsers or some specific browsers?

    Theme Charcha for great desktop and mobile experience! - drop me a message :)

  • I have the latest CLEditor installed. When I tried to open the buttons.gif file, I was getting some error. So, I deleted it, replaced it with a fresh copy of the file and that didn't work.

    Then I opened the forum in Firefox (I was using Chrome) and it worked. Then I went back to Chrome and it was working again. I have no idea why it is working now but it is.

    I think it must have something to do with saved cookies or something.
Sign In or Register to comment.