Fork me on GitHub
Current releases are 2.1.3 (9 Sept 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

Best Answer

Answers

  • The upgrade directions weren't very clear to me.. what do you mean just copy over the new directory? If I do that, my current theme and plug-ins will be overwritten by the new folders. I tried setting up a new directory, and moving in the plugins/themes/config but it kept giving me 404's.

Sign In or Register to comment.