Fork me on GitHub
Current releases are 2.1.4 (30 Oct 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

Does not recognize InputFormatters on V2.0.18.1

edited December 2011 in Vanilla 2.0 Help
This discussion is related to the Button Bar addon.

I changed InputFormatter to BBcode, and later to Markdown, but ButtonBar still adds "you can use Simple Html" line, and tags are also in html. On this site, though, the plugin version is 1.2.2. I've tried to copy new buttonbar.js, and it worked ok, but icons are not displayed, probably because php file should also be updated. Could we get a fresh version of the plugin, please? @Tim

(I've downloaded latest version from github, and the decision to include it into core is great - but the request to publish it properly still stands)

Sign In or Register to comment.