Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
Current version is 2.1.11, released 12 June.

Fresh install keeps throwing Fatal Error

edited February 2012 in Vanilla 2.0 Help

Hello Vanilla!

I have been trying to install the forum since yesterday but all my attempts have gone in vain. The installation works fine but the problem I am experience pertains to the root folder of where Vanilla is installed. Upon accessing the root, I am redirected to index.php?p=/dashboard/setup and there I get the error which you can view in the attached screenshot.

I have already tried reinstalling it quote a number of times and even tried messing with the default .htaccess file. I would like to inform you, the forum is installed in a sub folder named /talk/ and I have WordPress on the main site. I am using the default .htaccess file found in the forum's package. Here are the details: <- WordPress <- Forum

So whenever I try accessing, I am being redirected to and getting that Fatal Error.

Please advice what I could be doing wrong?


Best Regards,



Sign In or Register to comment.