Fork me on GitHub
Current releases are 2.1 (gold) and 2.0.18.11 (security patch for 2.0)
Ready for 2.1? Find out if your favorite plugins are compatible.
The 2.0 branch will no longer receive updates after Dec 2014.

Problem with embed vanilla - Url format incompatible with jsconnect

edited February 2012 in Feedback

embed vanilla Plugin for wordpress does not work due to the following problem: $Result = $Url.'?'.http_build_query($Query); in class.jsconnect.plugin.php on line 97 there has to be a & instead of a ? in order for jsconnect to work with the Authentication Url given by the embed vanilla plugin...

sauravh

Comments

Sign In or Register to comment.