Fork me on GitHub
Current releases are 2.1 (gold) and 2.0.18.11 (security patch for 2.0)
Ready for 2.1? Find out if your favorite plugins are compatible.
The 2.0 branch will no longer receive updates after Dec 2014.

[Solved] Vanilla installation issue

When I upload my vanilla application to live server i m getting this error Fatal error: require_once() [function.require]: Failed opening required 'D:\wamp\www\vanilla_lab/applications/D:\wamp\www\vanilla/controllers/class.d:\wamp\www\vanillacontroller.php' (include_path='.;C:\php\pear') in D:\wamp\www\vanilla_lab\library\core\class.dispatcher.php on line 532

The development machine is windows 7 with apache and the live server is linux.

Answers

Sign In or Register to comment.