Fork me on GitHub
Critical: Update to 2.1.8, released 15 Jan.

Security vulnerability: Flagging plugin (2.0.18.2 and earlier)

LincLinc Community InstigatorDetroit Vanilla Staff
edited March 2012 in Releases

There is an XSS vulnerability in Vanilla, version 2.0.18.2 and earlier. This only effects the Flagging plugin. Anyone using the Flagging plugin should immediately upgrade to 2.0.18.3 or make this change: Fix for Flagging XSS.

2.0.18.3 is now available.

Sr Developer at Vanilla Forums, humble servant of Lord Brackos, & pro smatcher. [GitHub, Twitter]

merfedUnderDogaerykkshisan

Comments

Sign In or Register to comment.