Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
Current version is 2.1.11, released 12 June.

My theme is so wrong

edited April 2012 in Vanilla 2.0 Help
This discussion is related to the Minecraft addon.

All I did is/was click "Apply".

http://do.dehlu.org/

Answers

Sign In or Register to comment.