Fork me on GitHub

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
Important security fix: 2.1.10, released 4 May.

What's up with the Google Sign In?

vesivesi New
edited May 2012 in Vanilla 2.0 Help

I'm clicking Enable "Google Sign In" in my Manage Plugins section, but I'm getting the following error.

The addon could not be enabled because it generated a fatal error:
GoogleSignIn is missing the following requirement(s): OpenID 0.1a.

Why is this?

Br,
vesi

Best Answer

Answers

Sign In or Register to comment.