Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


Vanilla Version 2.1a Required??

edited May 2012 in Questions
This discussion is related to the Ignore addon.

How do I get this version of Vanilla, as I'd really like this plugin.

I checked the download section, but didn't find the version referenced.

Advice??

Best Answer

  • fh111fh111 Vanilla Padawan ✭✭
    Answer ✓

    ericgillette said: Advice??

    i would wait until 2.1 is released. or if you feel experimental download it from the github, but it's still in development.

    i would just wait. should not take too long

    Marc905

Answers

Sign In or Register to comment.