Fork me on GitHub
Current releases are 2.1.4 (30 Oct 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

"could not open socket" recaptcha

edited May 2012 in Vanilla 2.0 Help

when i installed recaptcha .and i tired to regist a new account .but when i did everyting done .i clicked submit .then the websit told me "could not open sokcet" i don't know what's wrong ?who can help me ?i appricate ..

Tagged:

Best Answer

Answers

Sign In or Register to comment.