Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


WordPress Plugin: Couldn't find a Vanilla Forum at this url

taffertaffer New
edited June 2012 in Questions

Hello there. I see that I'm not the only one having this problem, but I haven't been successful in finding a solution.

I'm unable to get my forum validated, located at http://mydomain.com/forum. When I go where the Vanilla form and comments are supposed to be, I get this error:

403 Forbidden

Access to this resource on the server is denied!

Powered By LiteSpeed Web Server

Other information to take into account:

  • My host says cURL is enabled
  • My forum is not private
  • I'm running the latest version of WordPress
  • I checked the forum's directory permissions and they seem to be correct (0755)

I'm at a loss as to what could be the problem. Any suggestions, please?

Tagged:

Best Answer

  • x00x00 MVP
    Answer ✓

    well vanilla serves 403s but you would expect it to use it own pretty pages for that, so my best bet is there are server rules that might be blocking access. I also check permission on each of the role to make sure that checks out.

    UnderDog

Answers

  • I'll contact my host to look into this--the problem does seem to be on their side. Though I don't quite understand you when you say:

    I also check permission on each of the role to make sure that checks out.

  • taffertaffer New
    edited June 2012

    I just wanted to report that this was indeed a sever issue and has been resolved.

  • @taffer said: I just wanted to report that this was indeed a sever issue and has been resolved.

    Sorry to be a bore, but how was this resolved? I have the same issue, can't seem to figure it out just yet. Thought I'd ask because it might save me some time ;)

    -k0nsl

  • Hi, k0nsl.

    I don't know exactly how it was resolved. I sent my hosting provider a support ticket explaining that everything worked fine on a local test install, so the problem must be a server permission setting and not the plugin. They never told me if this was the case, but they fixed it fast, so it couldn't have been anything too complicated.

    I suggest you do the same, and good luck!

Sign In or Register to comment.