Fork me on GitHub
Current release is 2.1.6 (21 Nov 2014).

Users who have not yet upgraded to 2.1 should get security release 2.0.18.14 (1 Nov 2014). We will stop providing these security releases to 2.0 at the end of this year.

Can't login with openID - Email is required ?

PamelaPamela ✭✭
edited June 2012 in Vanilla 2.0 Help

I'm trying to log-in with your openID addon, to my forums board running on Vanilla 2.0.18.4 (fresh install...)

I've enabled openID plugin (and then settings, of course), log-in with myopenid.com but when it ask my mail address and an username, so there is the following error message "Email is required."

Is it necessary the same mail address used to register with myopenid.com ?

May be :) my server's php config is not right to work with this addon but I did tried on 2 servers and it's failed... do you know more about it ?

all "idea" would be welcomed :) many thanks in advance

Related post (LiveJournal) : http://vanillaforums.org/discussion/16419/

Tagged:

Best Answer

Answers

Sign In or Register to comment.