Fork me on GitHub
Current releases are 2.1.5 (31 Oct 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

[Solved] No themes work but the Vanilla one...

edited June 2012 in Vanilla 2.0 Help

When I try to enable any other theme than Vanilla I get the BONK page.

Anyone know anything about this?

Even the themes that come with it don't work.

Jack,

Answers

Sign In or Register to comment.