Fork me on GitHub
Current releases are 2.1.1 (2 Aug 2014) and 2.0.18.13 (5 Aug 2014)
Ready for 2.1? Find out if your favorite plugins are compatible.
The 2.0 branch will no longer receive updates after Dec 2014.

Vanilla upgrade problems from 2.0.9 to 2.0.17.9

mclovinmclovin New
edited May 2011 in Vanilla 2.0 Help
I copied my old config.php to the new one, cleared up cache .ini files and ran ?p=/utility/structure from the browser. The data structure was ran successfully.

But then, even the default theme isn't working for me. And I get this error when I try to apply the theme:

"The addon could not be enabled because it generated a fatal error:"

See it for yourself: http://nepali.im

Any ideas how to solve this? I tried restarting apache and also have right permissions on the directories.
Tagged:

Comments

Sign In or Register to comment.