Fork me on GitHub
Current releases are 2.1.3 (9 Sept 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

corrupted configuration files?

edited January 2011 in Vanilla 2.0 Help
Hi,

I've been scrolling through the installation questions and haven't been able to find an answer to my situation. If I missed a thread that could help me, please redirect me.

I have uploaded Vanilla 2.0.16 onto my server account hosted by Loosefoot. I asked them if they meet all of the requirements (listed in the "how to post a question") thread, and they say that they meet all the requirements except that my account does not run on Apache version 2 or newer. My account is on an IIS 6 server or Windows server. Is this a problem?

If not, the rest of my problem is as follows:

I type the location of my vanilla folder (which I titled "forum") into my web browser and I get the following error:

IISPassword
The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed. It is most likely that configuration files for this url are corrupted.

Please try the following:

* Click the Refresh button, or try again later.
* Open the home page, and then look for links to the information you want.
* If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the home page.

HTTP Error 500
IISPassword for Internet Information Services » IISPassword Info

I am very confused by this error, as I'm not trying to do anything with IIS or my localhost. Suggestions? Also of note, I am missing the config.php file in my conf folder. I've read that this shouldn't be an issue, but perhaps that's part of the problem?

Thanks for your time.

Tagged:

Comments

Sign In or Register to comment.