Fork me on GitHub
Current releases are 2.1.4 (30 Oct 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

Has my hosting company installed the wrong version of Vanilla? How do I tell?

edited March 2012 in Vanilla 2.0 Help

Hi,

I'm very much a novice with Vanilla. And indeed Wordpress. I am hosting my Wordpress site using the hosting company iPage, which very conveniently provided a script to install Vanilla.

I ran this installation (a couple of months ago) and it reported Vanilla 2.0.18.1 was installing, and then that the installation was complete. Since then I have done some tailoring of colours, categories etc.

I've only just noticed that if I view "installed plugins" from the Wordpress dashboard, it shows unsurprisingly that Vanilla is one of the installed plugins, BUT under the 'description' heading, it shows the version to be 1.1.3

How do I determine which version of vanilla is installed? Is it possible that the installed in iPage installed the wrong one?

Thanks in anticipation.

Best Answers

Answers

Sign In or Register to comment.