Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


Moving Installed Forum from http://www.website.com/forums to http://forum.website.com

edited April 2012 in Questions

I have tried to move my installed forum from http://www.website.com/forums to http://forum.website.com with little success. For additional information, I used simple scripts. I believe during my initial installation to abc.com/forums, it created a database for me.

I went into simple scripts's Vanilla Forums Panel which only gave me 3 options - namely: - Update Access Configuration If you have recently changed your password, or renamed your hosting account, use this utility. - Update Location If you manually reconfigured your installation to another domain or folder, use this utility. - Update Version If you have upgraded or downgraded this installation via any other upgrade method, use this utility.

When I tried to update the new location to install the vanilla forums simplescript installer to forum.website.com it worked for a moment, until I uninstalled the original installation at http://www.website.com/forums.

Now I am getting a error message when I try to access my forum.website.com and website.com/forums is gone as I was uninstalling it to prevent the duplicate after "successful" move.

I'm getting the Bonk error message, does anyone have any experience with moving the forums?

I'm struggling to think if I can include anymore information which might be useful to resolving this. Hope someone can help.

Thanks guys.

Answers

Sign In or Register to comment.