Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

New to Vanilla - Vanilla will not install / Got error 28 from storage engine|Gdn_Databa

edited April 2012 in Vanilla 2.0 Help

I get everything going up until this screen: (sitename)/forum/index.php?p=/dashboard/setup and once I enter all the db and user info I get a bounce back to same place (nothing happens / no install) and Got error 28 from storage engine|Gdn_Database|Query|show columns from GDN_Role

Installing on Linux server with cPanel / apache and PHP.

Best Answer

Answers

Sign In or Register to comment.