Fork me on GitHub

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Current release is 2.1.6 (21 Nov 2014).

Users who have not yet upgraded to 2.1 should get security release 2.0.18.14 (1 Nov 2014). We will stop providing these security releases to 2.0 at the end of this year.

Vanill CMS and the Authentication page..

YohnYohn New
edited April 2012 in Feedback

I havent messed with the coding within the CMS, though I have looked at them, and later i found out that one of the Authentication's were'nt working, so i went to the page to edit it in the dashboard -- forum/dashboard/authentication and got the error --

Fatal error: Call to a member function AddLink() on a non-object in /home/freethe9/public_html/forum/applications/vanillacms/settings/class.hooks.php on line 33

It might just be me but I'm pretty sure i havent edited anything within the CMS application.

i'm just gonna edit the config file to fix what i was trying to..

Tagged:

Answers

  • Try grabbing a fresh version and comparing the files, see what is different (that is not specifically for your blog, if any) and changing the file to match the fresh version's.

  • I grabbed a fresh version and the files didnt change, so I then put a fresh install of vanilla on my home machine and installed it, and then turned on the Vanilla CMS application, and went to the Authentication page within the dashboard and got the same error =/.

    I fixed what I needed to on the live site through the config file. but whoever is doing the Vanilla CMS should know about this bug

Sign In or Register to comment.