Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

Fatal error: Class 'Gdn_Plugin' not found

edited July 2010 in Vanilla 2.0 Help
Hi, I'm using 2.0 rc3 and I get the following error when I try to install Vanilla on my hosting provider (nearlyfreespeech.net):

Fatal error: Class 'Gdn_Plugin' not found in /f5/gasketguy/public/forum/plugins/GettingStarted/default.php on line 13

Installation went smoothly on my local server. Any clues as to why this would be happening???

Comments

Sign In or Register to comment.