Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


Discussion Overview 1.0

13»

Comments

  • Well I stretched the window to nearly 3200px wide and it is *still* like it, even without the google code.

    To my eye, it looks like it's lined up with the "Powered by Vanilla" bit. If I didn't have to cook dinner and continue unpacking (just moved) I'd have a look at it. But perhaps this will help someone else find the issue?
  • Thanks [-Stash-], happy unpacking.

    Moving and Christmas, are you a super-stress addict? pic
  • Wife's 16 weeks pregnant? ;)
  • Has there been any discussion/fix for the problem of about a screen-depth worth of whitespace on IE 6 before the discussion overview list begins?

    I've just come back from our new public library and logged in using their PC with IE 6, it's bloody ugly, looks like the page is empty!

    Posted: Saturday, 6 January 2007 at 4:34PM (AEDT)

  • Was there a motivation to get this working on the "tabled" theme? I'm interested in moving to the Jaws theme, but I can't because the overview extension doesn't work correctly.
  • I am seriously considering removing it until I can fix it, I really cannot see what is causing the blank space though.

    Pity, it does the job brilliantly otherwise.

    Posted: Sunday, 7 January 2007 at 5:47PM (AEDT)

  • edited January 2007
    Using Discussion Overview, how could I remove all of this...

    Category: Feedback    Started by: Joe    Comments: 12    Last comment by: Brian    Last Active: Jan 8th 2007    New: 2

    And just have...

    New: 2

    Posted: Tuesday, 9 January 2007 at 8:39AM (AEDT)

    Later...
    Never mind, I found it.

    Edited: Wednesday, 10 January 2007 at 9:57AM (AEDT)

  • If you have access to IE 6, please do a test for me?

    Posted: Tuesday, 9 January 2007 at 4:29PM (AEDT)

  • this is also the problem in IE 5 if u want 2 know :P
  • Actually Vincent, I have visited other Vanilla forums (using Discussion Overview) with IE6 and this problem did not exist.

    So I think maybe one of my modifications to it has caused the problem.

    As for IE 5, well, we have to draw the line somewhere don't we, otherwise Moses would start complaining about his stone tablets!

    Posted: Tuesday, 9 January 2007 at 5:53PM

  • @Wanderer: Your Panel messes up the Overview I think. With IE6 I can see the panelfade shadow doesn't align with the background. I'm gonna download your stylesheet and will come back to you in a few minutes :)
  • Ok... I've been looking at it for an hour now... Can't seem to get it right...

    An easy fix would be using tables to align the panel and content. You can check my tabled theme and copy the panel.php and page_end.php I think. If you need any help, let me know.
  • I did your test and it does show a big white space before the list.
  • edited January 2007
    I think the panel is wider than expected. (evidence: panelfadetop is chinked a bit to the right)

    I was able to fix this by changing the overview width to 99% instead of 100% (second or third line) in extensions/DiscussionOverview/style.css. This doesn't fix the panelfadetop displacement, but it does get rid of the white space.
  • edited January 2007
    OK, I have set the width to 95%, does this fix things?

    I'm not sure what's making the "expected" panel width wider and why it looks perfect in both Safari and Firefox.

    Posted: Wednesday, 10 January 2007 at 9:04AM (AEDT)

  • Looks good, save for the top-left panel fade chink:
    [pic]
  • Thanks WallPhone, not too fussed about the "chink" as it had nothing to to with the blank space before the list.

    You took that screen shot about 4 milli-seconds before I removed the info beside each comment, could I trouble you to do another one for me when you get a minute?

    The PCs I have access to don't allow saving of files so I can email them to myself, darn!

    Posted: Wednesday, 10 January 2007 at 11:50AM (AEDT)

  • Thanks Wallphone, if you were logged in you would also see new posts beside each discussion.

    Posted: Wednesday, 10 January 2007 at 1:30PM (AEDT)

  • edited January 2007
    about breaking the RSS and atom extensions: I posted a quick fix
  • edited February 2007
    Jazzman, have you gotten this to work in your tabled theme yet?
  • I've just installed this but I can't find the settings for it anywhere.. maybe i'm just turning blind :(
    basically, I just want to reduce the number of post that show from 10 to 5 whithout having to mess with the code.
  • nolefan, I'm afraid you're going to have to mess with the code!

    It's not hard, the settings are in the first 6 lines of the default.php file.

    Posted: Tuesday, 13 February 2007 at 4:59PM (AEDT)

  • thanks.. I'll go fiddle with them
  • I got it installed and configured properly but I just realized that since i turned it on, I've lost the whisper notifications :-(

    Can anyone think of a workaround?
  • i don't download this extension.. break link...
13»
This discussion has been closed.