Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


new primary domain change made

usr50usr50 New
edited July 2008 in Questions
I have a new primary domain and the forum category, discussion, and search tabs still point to the old domain name. where can this be edited. the main forum page can be seen here http://brooklynn.ky /forum/ when you hover the mouse over the tabs the path is the old domain

Comments

  • check your /conf/settings.php for any references to the old domain.
  • have gone over it and can't find a reference to the old one anywhere. been thru the databse looking for hints in there and can't find anything yet. I wondering if it has anythoing to do with file uploads. I moved to Cayman islands a few weeks ago. I noticed that I could not upload a jpg to my accounts picture page. it said a problem occurred with the jpg. I'll check my ftp settings. half the forum points to new domain and the tabs at the welcome page point to the old domain.
  • I logged out then back in and saw that a new membership applicant was waiting for approval. That part of the forum is down as well. Isee what transpires over the next 48 hours , if there is a fix. doesn't make sense to take it down if it can be re wired.
  • If you're using the pagemanager extension, that might have jimmied with the tabs. If you can't turn it off in the menu, then edit conf/extensions.php and remove it from there.
  • not using pagemanager. but we're thinking alike. it's something inside the settings that I can't get at. since the forum is now split between old domain and new domain. settings file is fine. database file is fine. I can't find a file with the old domain path . tme to sleep on it. thanks
  • *bump

    i don't think this is resolved, and it needs to be.
  • It looks like it is now... really curious what the cause was.
  • uncleared cache
This discussion has been closed.