Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
Critical: Update to 2.1.8, released 15 Jan.

Forum down - blowed up dramatically!

edited January 2010 in Vanilla 2.0 Help
My forum is down. I haven't done any work to it...

http://destroybeforereading.com/forum/

Any ideas? Any help appreciated !

Here is an example of the errors: " Warning: include_once(/nfs/c01/h07/mnt/38172/domains/destroybeforereading.com/html/forum/appg/headers.php) [function.include-once]: failed to open stream: No such file or directory in /nfs/c01/h15/mnt/38172/domains/destroybeforereading.com/html/forum/appg/init_vanilla.php on line 17"

Seems to be a path issue but from server side or a bad config?

Thanks
Rob

Comments

  • edited January 2010
    Open conf/settings.php and replace all mention of:
    /nfs/c01/h07/mnt/38172/domains/by
    /nfs/c01/h15/mnt/38172/domains/

    It is a temporary fix; next time your provider move your account to an other server, you will get the same error.

    Open a ticket with your provider, explain your problem and ask where "/nfs/c01/h15/mnt/38172/domains/" is mounted to. It is probably something like "/nfs/c01/h15/mnt/38172/domains/ --> /home/user-name/domains". Use that path instead
  • Genius!

    I have no idea how you knew that but it has worked... I had to do the same for my calendar config as well... Is it usual for a host to move stuff!?

    Odd - thanks for your help though, very much appreciated.

    Rob
  • edited January 2010
    That happens when a server need to be upgraded or when it is overused and they need to move some accounts away.
  • Thanks for your help on this...

    On the back of this I swapped my hosting to HUEVIA and it has been A1 since.

    I can sincerely recommend HUEVIA - amazing support too.

    MediaTemple: 0 / HUEVIA: 1

    All running well now . . .
Sign In or Register to comment.