Fork me on GitHub

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Support for Vanilla Forums Cloud product

Badges

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Current releases are 2.1.3 (9 Sept 2014) and 2.0.18.13 (5 Aug 2014)

Ready for 2.1? Find out if your plugins are compatible. 2.0 will no longer be updated after Dec 2014.

DanDevine ·

About

Username
DanDevine
Joined
Visits
336
Last Active
Roles
Member
Points
56
Badges
10

Comments

  • Thanks Bleistivt and peregrine, I screwed up the edit. Did it again and all is well with no extra characters. I think the plugin is working fine now in 2.1.3. Will keep an eye on it. Thanks for all the help! Great support forum. If a moderator…
  • Also have the word $Sender after the Applicants and after the Moderation Queue menu in the dashboard. Applicants $Sender Modration Queue $Sender Dan
  • Thanks Bleistivt and peregrine. I switched back to 2.1 and did the edits suggested by @Bleistivt. Email Subscribe seems to be working with those edits. Only problem I am seeing is the first line of the forum has the word $Sender at the top of ever…
  • Thanks x00, will do.`
  • Thanks Peregrine and Linc for the help and the fix for the username problem.
  • Ok peregrine, I think what I need to do is not possible with 2.1. I was trying to do what the old emailsubscribe plugin was doing. My user base is small but different members post bulletins for this such as meeting notices, tournament results, u…
  • Ok, Well it appears that those extra settings are only available to the admin. I created a test user with different role and the option to tick the notification boxes are not available for anyone but the admin. Is there no way in 2.1 to notify a …
  • Ok, Ran the utility/update a couple of times and got a success! Will work with it a bit and see if everything works. I am not sure which edit fixed the problem but it seems all errors are gone except it wants me to reindex the theme and plugin ca…
  • @x00 said: in index.php replace error_reporting((E_ERROR | E_PARSE | E_CORE_ERROR | E_COMPILE_ERROR | E_USER_ERROR | E_RECOVERABLE_ERROR) & ~ E_USER_DEPRECATED); with error_reporting(-1); try again I have also don…
  • Ok, Here is the .htaccess file contents. Modified If you modify this file then change the above line to: # Modified RewriteEngine On # Certain hosts may require the following line. # If vanilla is in a subfolder then you need to specif…
  • Have read them all, installation instructions, the readmes and the instructions provided for every released version. I am here for help. Sometime when we get too close to our expertise we forget that not everyone is functioning at the same level. …
  • I am in the process of trying the upgrade again. When I do the /utility/upgrade I just get a blank page. No feedback of fail or success. I have replaced the .htaccess from the working 2.0.18 install and no change. I have added the config.php file…
  • Does /utility/update in 2.1.3 return a success or fail message? I just get a blank page.
  • Ok, here is the link to the previous discussion on this topic and a post by @fh111 that will get you the Mass Delivery plug-in. This is the same plug-in that I have been using for years. http://vanillaforums.org/discussion/comment/159427/#Comment…
  • I have a plugin that does exactly what you need. It is called MassDelivery and the author is listed as "Ronnie" I have no idea where I got it, I thought I got it here on the add-ons page but it is not listed Since I am not the author and don't ha…
  • retoid said: I am not sure what happened to the other thread about this, it didn't get very far and was left answered when it was technically not answered. I really enjoyed the option to email all users in Vanilla 1. And was hoping that th…
  • Yeah, I saw that someone also questioned this also but I really don't see a solution in that link. Also, I noticed since then that I can find no way to upload multiple files. I am interested in this plug in but I am not sure what is meant by "spo…
  • Well, there was a plugin by Ronnie called Mass Delivery. I can't seem to find it on a plugin search so I don't know what happened to it or where I had gotten it but it does exactly what you want to do. I still have it on my forum and I assume it s…
  • Thanks @whu606, I was going about it all wrong. Will save your post for the next time I need it!
  • whu606 said: glow To move posts out of discussions we use the split/merge plugin. It's slightly 'clunky', as first you have to split the post (or posts) to a new (holding) discussion, then merge the 'holding' discussion with the targe…
  • What I said was the same stuff as maxor, but instead of removing Url, it was to change it to Asset. So filename and where to change is already described. The github stuff was not to be searched for or anything, it was for reference, that's all. Ok …
  • Yes I looked at github, no I didn't find an information on how or where to edit the proper file in Fileupload to fix the problem.
  • I was having the same problem where the thumbnail was linking to a 404 page. Here's how I fixed it. Open FileUpload/views/link_files.php On line 19: Replace $DownloadUrl = Url(MediaModel::Url($Media)); With $DownloadUrl = MediaModel::U…
  • anyone having issues with user profile images and banner logo? mines not working Same problem. User thumbnails show a generic icon
  • I am getting the same error message as the author of this post however after a long stall before I get the error message I do receive the notification email. If I hit "cancel" during the long stall while posting the post goes through, I get the not…
  • I am having the same error as jagadeesh. It appears however that the emails are being sent since I do get one myself. I have not tested fully but it doesn't seem to happen when a text post is made but when I attached a PDF the post stalls and I ge…
  • Hi /cd, Can you tell me more about the fix in 0.2.1? Does it now only send the email notification once with the first post and just not send any more when the post is edited? Thanks for you work on this. Dan
  • I wonder what changes were made in the 2.0.17.9 update? I can' t find anything about the update?
  • Hi /cd Just was checking to see if you had any time to update the "edit email" problem or the problem by johngoodell above? I know you are busy and I have been killing the smtp server on my forum so any new edited emails don't get sent out again.…
  • Dan, I create another user and behaviour is the same. Do you use the Windows or Linux? I really appreciate the work done in vanilla, I would not want to use the bbpress. I am not too technical on this but the forum is on a Dreamhost server and…