Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla is proud to present version 2.2.
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.

"Unable to contact remote plugin"

This discussion is related to the Vanilla Proxyconnect addon.
edited October 2010 in Vanilla 2.0 Help
Hi there. Just installed a brand new Wordpress and brand new Vanilla (2.0.11).

1. I zipped the wordpress3-proxyconnect dir and uploaded it to Wordpress as a plugin, activated it, all looks good.
2. I uploaded the whole ProxyConnect directory to /forum/plugins and activated that as a plugin inside Vanilla, that worked
3. Now trying to configure. Settings:

Authenticator: Proxy Connect
Integration Manager: Wordpress
Address: http://30x500.com

But I get the error: "Unable to contact remote plugin. Perhaps your blog URL was incorrect?"

The WP directory is / and the Vanilla directory is /forum.

How would I troubleshoot this?

EDIT: Mysteriously resolved itself. Can only assume it was some sort of DNS caching error.

Comments

Sign In or Register to comment.