Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla 2.3 fully supports PHP 7. Get it now!

Security vulnerability: Flagging plugin (2.0.18.2 and earlier)

LincLinc Vanilla's Bard (and Lead Developer)Detroit Vanilla Staff
edited March 2012 in Releases

There is an XSS vulnerability in Vanilla, version 2.0.18.2 and earlier. This only effects the Flagging plugin. Anyone using the Flagging plugin should immediately upgrade to 2.0.18.3 or make this change: Fix for Flagging XSS.

2.0.18.3 is now available.

merfedUnderDogaerykkshisan

Comments

Sign In or Register to comment.