Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla 2.3 fully supports PHP 7. Get it now!
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

OnlyRead-Plugin v1.1 works for me with Vanilla 2.0.18.4

This discussion is related to the OnlyRead addon.

Just wanted to say thanks for the quick creation of this plugin and wanted to say that the OnlyRead-Plugin v1.1 works for me with Vanilla 2.0.18.4.

Sign In or Register to comment.