Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

Sorry, no account could be found related to the email and password you entered.

edited April 2011 in Vanilla 2.0 Help
I have the website up and running. I did not imported anything and the website was working fine. Now no one is able to login in the system. everything they are getting the same error. "Sorry, no account could be found related to the email and password you entered."

Please help.
Tagged:

Comments

Sign In or Register to comment.