Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
You should grab 2.1.9, released 18 March. It's what all the cool kids are doing.

How i can change the max file size?

edited January 2012 in Vanilla 2.0 Help
This discussion is related to the FileUpload addon.

hi, i need change the max file size.
Now the max file size is 2 mb, i need max file size 5 mb.
Please help me

Best Answers

  • ToddTodd Chief Product Officer Vanilla Staff
    edited January 2012 Answer ✓

    There is config setting:

    $Configuration['Garden']['Upload']['MaxFileSize'] = '5M';
    

    However, this is initially set to 50M so you may have another problem. There are two php ini settings that also control your max file upload: post_max_size and upload_max_filesize. If it's one or both of these setting you're going to have to get them changed with your web host.

    sahotataran
  • 422422 Developer MVP
    Answer ✓

    Thats an interesting point Todd. Why is it set at 50 big ones ?

    422 Real Estate Australia , now open Check it out

  • ToddTodd Chief Product Officer Vanilla Staff
    Answer ✓

    I think we made it big to accommodate imports.

Answers

Sign In or Register to comment.