Fork me on GitHub
Please upgrade to 2.1.x here. The 2.0 branch is no longer being updated.
Critical: Update to 2.1.8, released 15 Jan.

Install Problems

edited March 2013 in Vanilla 2.0 Help

When I try to install in folder was error

Fatal error: Class 'PasswordHash' not found in /home/sk136022/public_html/library/core/class.passwordhash.php on line 31

this is my php ver.

Best Answers

  • x00x00 MVP
    edited January 2012 Answer ✓

    Please don't tag with help,me,please. that is not very useful or meaningful tags. Also use a more descriptive title next time, so other people can find this.

    Usually when a class can't find something it is usually becuase that file/folder hasn't been copied over properly. Unless you have seen it working prior to this.

    I would try to copy the forum folder again. You need to make sure everything get copied.

    If you have moved or renamed the folder, and it had been working prior, you need to delete the .ini files in cache.

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator
    Answer ✓


    What have you tried to do since @x00 replied?

    Have you tried to a fresh install of Vanilla in a different folder?



Sign In or Register to comment.