Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter
Support for Vanilla Forums Cloud product

In this Discussion

Follow Us


Failed to load statistics data for your installation (updated to 2.0.17.8)

martzmartz New
edited February 2011 in Questions
Just upgraded from 2.0.14 to 2.0.17.8 (Ubuntu on Rackspace)

After enabling Vanillastats the dashboard shows "Failed to load statistics data for your installation." It does show most popular topics and the top users.

I've searched the forum and documentation for a solution but could not find it. I am not browsing the forum using localhost, but through its URL with the domain name.

Both Chrome and Firefox show the same error.

Any suggestion on how to fix this?

Comments

  • I have the same issue.
  • Me too, the allowlocal setting in the config file did not work.
    Using 2.0.17.8.

    Wondering if the cause of this issue is known?
  • I'm getting the same "Failed to load statistics data for your installation" error after upgrading from 2.0.10 to 2.0.17.8 and attempting to enable the plugin. The forum is running across multiple load balanced servers, and each config.php has been updated to enable the plugin a la the following line:

    $Configuration['EnabledPlugins']['VanillaStats'] = 'VanillaStats';

    I also had to add this line to get it to stop giving me a localhost error message (despite not being on localhost):

    $Configuration['Garden']['Analytics']['AllowLocal'] = TRUE;

    Any help resolving this would be greatly appreciated.
  • Failed to load statistics data for your installation. I have same problem ... how to solve this problem?

  • sahotataransahotataran Developer, Bay Area - CA ✭✭✭

    if you are running it on localhost then the statistics will not show up.

    if its online somewhere then you might have to provide little more details than this

    Theme Charcha for great desktop and mobile experience! - drop me a message :)

  • i am work in server, but i transfer to another server and i am changing domain name, after that statistics doesn't work....

  • lucluc ✭✭

    Need to be 2.0.18 to work now, IIRC

  • luc said: Need to be 2.0.18 to work now, IIRC i am working in 2.0.17 , can i repair it in another methods?

Sign In or Register to comment.